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1.1 INTRODUCTION 

Quantum GIS (QGIS) is a useful mapping software that enables the compilation 

and displaying of spatial data in the form of a map. Gaining experience in QGIS 

will allow you to draw your own maps, input your survey results and produce a 

great graphical representation of your data.  

QGIS is an Open Source Geographic Information System (GIS). It runs on lots of operating 

systems. It is compatible with ArcGIS which is used in a lot of universities, government 

departments and professional workplaces. Download instructions 

You can download the program at the following link:  

http://www.qgis.org/en/site/forusers/download.html 

For this class, we have a selection of data files stored on a file.  You can download spatial 

data from a number of government websites such as epa.ie, gsi.ie, npws.ie etc.  

1.2 GEOGRAPHICAL INFORMATION SYSTEMS (GIS) 

As GIS is a useful way to show data on a map, the data must have reference to a place. This 

is known as spatial data. The main form of spatial data we will deal with is known as Vector 

Data. There are three basic shapes of vector data.  

 Vector data is consists of individual points in X,Y co-ordinate format. 

 A series of points can be linked together to form lines to represent linear data such as 

roads or, streams or hedgerows. 

  These coordinates can be joined together to create shapes which are called 

polygons.  

You can also open Raster data in GIS. Raster data is made up of pixel values, so a digital 

photograph is an example of a raster dataset where each pixel value corresponds to a 

particular colour. Raster data can be in the regular image file format of .jpeg, .tiff or .bmp 

files or can have map projection co-ordinates attached, for example a geotiff ot .png file. It 

is possible to georeferenced a raster file in GIS if you know know the correct co-ordinates of a 

number of points on the image.  

In QGIS you can create map/layer overlays. You can import data X,Y formats to make your 

own vector layers. You can create empty layers and add your own features – e.g. lines, 

points and polygons. You can also import GPS data directly for mapping survey location 

points of making geological maps. This is just a small sample of what it can do.  

http://en.wikipedia.org/wiki/GIS
http://www.qgis.org/en/site/forusers/download.html


 

1.3 PROGRAM OVERVIEW 

Open the program and have a look around. See Figure 1.  

 

Figure 1: Program Overview  

1. MENU BAR provides access to all the functions and plugins 

2. TOOLBAR provides one-click common functions 

3. LAYER LIST shows all data layers currently added to the project, you can turn these 

layers on and off by clicking the box beside the name. When off, layer will not be 

displayed in MAP VIEW.  

4. MAP VIEW provides a dynamic visualization of the active data layers opened in the 

project. 

5. STATUS BAR provides some vital information about the current project settings (map 

scale, coordinates of cursor, map projection) 

1.4 MAP PROJECTIONS 

Maps need a way to identify places exactly. There are a number of co-ordinate systems in 

use.  The default map projection for a project in QGIS will be WGS84, however we will be 

working in a projected co-ordinate system, the Irish National Grid (ING) TM65, so we will need 

to change the default Co-ordinate Reference System (CRS). 



 

For most small maps such as 1:50,000 discovery series, there are a number of grid lines 

showing 1 km squares over the map.  Most Irish maps use ING.  

In ING, Ireland is represented by a square that is 500km x 500km. The OSI has divided Ireland 

into 72 1:50,000 maps.  Within each square, eastings and northings from the origin (south west 

corner) of the square are given. See Figure 2. 

 

Figure 2: OSI Tile and ING Overview  

1.5 FILE MANAGEMENT 

Qgis saves your data as a project. Save the project in a clearly marked folder, (this is referred 

to as your Working Directory) and save it regularly!! This will save you a lot of hassle down the 

line. All files relating to this project should be saved to this directory/folder.   

1.6 GET STARTED 

1. Create a folder on your harddrive, titled QGIS.  

2. Open Qgis (the program is in a folder on the desktop) 

3. To start a new project, go to Project → New, then save as Example in your QGIS folder.  



 

4. So that new layers will be converted automatically to the correct Coordinate 

Referene System, navigate to the bottom right of your screen and click on the coord 

box as shown.  

 

5. Tick the ‘on the fly’ CRS transformation box. See Figure 3. 

6. Click Apply, and then Ok to save these changes.  

 

Figure 3: Setting CRS  

 

7. Go to the Plugins button on the menu → manage and install plugins and select 

OpenLayers Plugin and install.  

8. Open Web button on the menu → installed plugins, choose OpenLayers Plugin, 

choose Open Streetmap. A map of the globe will open up. Use the zoom button  

to scroll in on Ireland and then to Galway. Use the pan button  to move the image 

where you want it! Try other maps on the openlayers  plugin menu! 

9. Next we need to set the co-ordinate reference system (CRS) for the project. Go to the 

Project Button on the menu and select Project Properties → CRS → In the Filter box, 

type TM65 Irish National Grid.  

1.7 ADD A VECTOR 

1. Go to the Add vector button  button on the toolbar and browse to the GIS folder 

on your hardrive. Navigate to the hydrology folder and select Rivers shape file (.SHP). 

Right click the Rivers file in the layers panel and select properties → style → colour and 

change to blue → width @0.5 → style → save style (into your catchment management 

folder and save as QGIS style file called River. Click Apply → Ok. Click Save (Ctrl + S).  



 

 

Figure 4: Project Overview 

 

1.8 CREATE A POINT LAYER  

1. To create a layer for the college using vector data, go to the layer button → create 

layer → new shapefle layer → point select TM65 Irish National Grid name it NUIG select 

OK Save the layer file to your GIS  Folder. 

2. Right click the NUIG layer in the layer panel → click toggle  on  → add feature  

and add a node in the general area of the NUIG. Then select the feature, → project 

properties and style. Make the marker bigger → apply and hit ok  

10. Now right click the NUIG layer and select the Open attribute Table to see what is 

displayed? 

11. Save the project. 

 

1.9 CREATE A POLYGON LAYER  

1. To create a polygon layer for the study area, go to the layer button → create layer → 

new shapefle layer → polygon select TM65 Irish National Grid name it study area select OK 

Save the layer file as an ESRI shapefile to your GIS  Folder. 

3. Right click the study file layer in the layer panel → click toggle  on  → add feature 

 and draw a rectangle around your study in the general area of the NUIG. Then 



 

select the feature, → project properties and style. Make the rectangle hollow by 

chosing no brush. Make the line the thickness and colour you desire → apply and hit 

ok  

12. Now right click the study area layer and select the Open attribute Table to see what is 

displayed? 

13. Save the project. 

 

1.10 PRINTING 

14. We are now going to make a map for printing. You must use the Print composer under 

the File menu for this. 

15. Go to Project, New print composer. Give it a name - Lisdoonvarna (note you can 

always reopen it later with the Composer manager. 

16. A new window opens (see image below), but will be empty to start with. 

Move the cursor along the menu bar at the top to see what options you have. You can 

export the resultant map as an image or as a pdf to input into powerpoint or word. You can 

save and print. You can add map legends, scale bar, an image, and of course your main 

map from the MAP VIEW with the add new map button. 

17. Click the add map button on the menu bar and draw a box with the cursor for your 

map. Click on the item properties on the right of the window. Here you set the extents 

of the map.  

18. Put a frame on your map.  

19. Add scale bar from the toolbar, set it to kilometres and and set an appropriate length 

for your map. 

20. Insert a title on your map, set text and size as you want it. 

21. Add a north arrow and a N text box. 

22. Add a legend and edit the legend as you want it to appear! 

23. Your map should now look like Figure 5.  



 

 

Figure 5: Final Output 

15. Press composer and export as Jpeg or PDF (or both). Close the print composer and exit 

Qgis (make sure you save!) 

1.11 GEOREFERENCE A MAP IMAGE/TIFF 

Browse to the OSI folder and Copy and paste image OS 1020 into your own project folder. 

1. Go to Plugins ‣ Manage and Install Plugins and enable the Georeferencer GDAL plugin in 

the Installed tab.  

2. The plugin is installed in the Raster menu. Click on Raster ‣ Georeferencer ‣ 

Georeferencer to open the plugin. 

3. The plugin window is divided into 2 sections. The top section where the raster/map image 

will be displayed and the bottom section where a table showing your GCPs will appear. 

4. Now we will open our JPG image. Go to File ‣ Open Raster. Browse to the OSI folder and 

open image OS1020 and click open.  



 

5. In the next screen, you will asked to choose the raster’s coordinate reference system (CRS). 

We know Irish ordinance maps are in TM65 Irish National Grid.  

6. Now we need to assign coordinates to some points on this map. You can determine the X 

and Y coordinates of the points where the grids intersect. Click on Add Point in the toolbar. 

Add at least 4 points. The more you have the more accurate your image is.  

7. Once you have enough points, go to Settings -> Transformation settings. 

8. In the Transformation settings dialog, choose the Transformation type as Thin Plate Spline. 

Name your output raster as 1820_modified.tif. Make sure the Load in QGIS when done option 

is checked.  Click OK. 

Open the Example map from. Save as Rock unit map.  

Qgis saves your data as a project. Save the project in a clearly marked folder, (this is referred 

to as your Working Directory) and save it regularly!! This will save you a lot of hassle down the 

line. All files relating to this project should be saved to this directory/folder.   

1.12 ADD A VECTOR 

2. Go to the Add vector button  button on the toolbar and browse to the GIS folder. 

Navigate to the Geology folder and select Bedrock_100k(.SHP). Right click the 

Bedrock file in the layers panel and select properties → style → categorized. In the 

column dropdown box, pick description and change to the colour ramp to spectral, 

then hit classify. 

3.  Click Apply → Ok. Click Save (Ctrl + S).  

 

 



 

 

Figure 1: Rock unit 

 

1.13 EDIT THE LAYER 

4. To trim this layer to the size of your catchment,  go to the vector button on the menu 

→ geoprocessing tools → clip. 

5. Input layer  select Bedrock,   

6. Clip layer  select study area, 

7. Clipped  select your working folder,   save as Example_bedrock then hit run 

8. Remove the original bedrock layer from the layers panel. 

9. Right click the clipped Bedrock file in the layers panel and select properties → style → 

categorized. In the column dropdown box, pick description and change to the colour 

ramp to spectral, then hit classify. 

10. Click Save (Ctrl + S). 

1.14 PRINTING 

24. We are now going to make a map for printing. You must use the Print composer under 

the File menu for this. 

25. Go to Project, New print composer. Give it a name - Galway Bedrock (note you can 

always reopen it later with the Composer manager. 

26. A new window opens (see image below), but will be empty to start with. 



 

Move the cursor along the menu bar at the top to see what options you have. You can 

export the resultant map as an image or as a pdf to input into powerpoint or word. You can 

save and print. You can add map legends, scale bar, an image, and of course your main 

map from the MAP VIEW with the add new map button. 

27. Click the add map button on the menu bar and draw a box with the cursor for your 

map. Click on the item properties on the right of the window. Here you set the extents 

of the map.  

28. Put a frame on your map.  

29. Add scale bar from the toolbar, set it to kilometres and set an appropriate length for 

your map. 

30. Insert a title on your map, set text and size as you want it. 

31. Add a north arrow and a N text box. 

32. Add a legend and edit the legend as you want it to appear! 

33.  Press composer and export as Jpeg or PDF (or both). Close the print composer and 

exit Qgis (make sure you save!). 

1.15 START GATHERING MORE INFORMATION 

Repeat the process above for Soils; Subsoils, Aquifers etc. Try to gather as much information 

as you can. Experiment with layers, try showing 2/3 different data sets at a time.  

1.16 TURNING YOUR OWN EXCEL DATA INTO A SHAPEFILE 

1. Examine your data, have at least 3 columns with Eastings, Northings and id reference. 

To import this data to QGIS, you will have to save it as a Comma Separated Values 

(CSV) file.  

2. Open QGIS. Click on Layers ‣ Add Delimited Text Layer. 



 

 

 

3. In the Create a Layer from a Delimited Text File dialog, click on Browse and choose 

your CSV file. In the File format section, select Custom delimiters and check CSV. 

The Geometry definition section will be auto-populated if it finds a suitable X and Y 

coordinate fields. Change it if the import selects the wrong fields. Click OK. 

4. A Coordinate Reference System Selector will ask you to select a coordinate 

reference system. Select the coordinate reference your data is in. Click OK. 

5. You will now see the imported data displayed in the QGIS canvas. Chose style 

properties as required! 

 

 

 

 

 


